Ecran Mobile
Business

WhatsApp ne fonctionne plus correctement sur les anciens smartphones.

Rédigé par le Mardi 2 Novembre 2021

Whatsapp ne sera plus accessible sur des smartphones qui possèdent une version datée d’iOS ou d’Android. L’application ne pourra plus être mise à jour sur les smartphones trop anciens qui n’utilisent pas à minima iOS 10, Android 4.1.



À compter de 1er novembre, plusieurs smartphones tournant sur d’anciennes versions d’IOS ou Android ne pourront plus accéder correctement à Whatsapp.

L’application de messagerie instantanée ne pourra plus être mise à jour sur les smartphones qui n’utilisent pas à minima iOS 10, Android 4.1 ou KaiOS 2.5.1.

Les propriétaires de certains de ces appareils peuvent installer une version plus récente du système d'exploitation pour continuer à utiliser WhatsApp. Pour Apple : les iPhone 6S et iPhone SE de première génération ont été lancés sous iOS 9, mais ils sont compatibles avec la mise à jour iOS 15 lancée cet automne, ils sont donc toujours pris en charge par WhatsApp cinq et six ans après leur commercialisation.

En revanche, sur Android, en raison de la fin du support d'Android Jelly Bean cet été, Google ne prend plus en charge la plupart de ces appareils, ils ne sont donc plus recommandés aujourd'hui.



Technologies | Entretiens | Usages | Business | Revue de web | Focus


Inscription à la newsletter

Recherche Archives





News mobsuccess


Les annonces